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Creating Accessible Course Materials 
Guidelines for Creating Accessible Course Materials 
Constructing the materials that are accessible prior to posting them, distributing them, or using 
them will establish an environment that is inclusive to all students. Under both state and 
federal laws, the College must provide students who have print disabilities with alternative 
format accommodations. Legally, instructional materials must be available in an accessible 
format at the same time, and with the same ease of use, that materials are provided to 
students without disabilities. 

 
The information below highlights different features that ensure compliance and that every 
faculty member can easily use to ensure that course materials are accessible to students with 
various disabilities, those students who use alternate strategies to improve their academic 
performance, and sometimes for students whose first language is something other than 
English. 

 

Electronic Format and Digital Content: 

Required Texts 

The Assistive Technology Office is responsible for finding (or creating) textbooks in alternative 
format for approved students who request them. Students request specific texts from the 
Assistive Technology Office and provide proof of possession. In order to adhere to federal law, 
new deadlines require faculty to submit their textbook lists by June 1st for the fall semester. 
Please include the full title, author, publisher, edition, and ISBN-13 if available. 

 
E- books and digital textbooks are not always accessible. If you plan on using e-books or digital 
textbooks in your class, please send a link to the digital book to Sondi Burnell, 
burnell@grinnell.edu, to test for accessibility. 

 

Materials posted to Pioneer Web (PWeb) 

Post all in-class handouts and PowerPoint slides to PWeb before class so that students with 
print disabilities may review the material before class. 

 
Starting with the best possible source document will positively impact the entire process of 
copying and scanning. Select readings from library databases or other appropriate sources that 
provide PDFs with selectable text or HTML documents. Work with your Academic Support 
Assistants to prepare course materials and online documents in accessible formats. 
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Tips: Applications/Websites/Wikis/Blogs/LMS 

• Add alternate text description (alt text) for all images, links, charts, graphs, etc. 
• Use hyperlink text that is meaningful (see example above under Microsoft Word). 
• Include closed captions for any video and a text transcript for any audio file. 
• Use skip-navigation links to enable user to go directly to desire content. 
• Ensure that all logical headings use the HTML heading tags (<h1>, <h2>, etc.). 
• Keyboard Access: use the keyboard exclusively to navigate through webpages and 

applications. Are all areas of the screen accessible? Are there keystrokes available for all 
mouse actions?  Are there a minimum number of keystrokes to get to the desired areas? 

• Font Size: Go to the View Menu and select Text Size/Largest to see if point sizes can be 
changed. For internet Explorer It might be necessary to first go to Tools/Internet 
Options/Accessibility and uncheck the “Ignore Font” checkbox. 

• Color: Change the colors by going to the Display Properties/Appearance and change to High 
Contrast Black or Write. For Internet Explorer, you may have to first go to Tools/Internet 
Options/Accessibility and uncheck the “Ignore Colors.” Please ensure that the color is not 
the only means of communicating a concept. 

 

Best Practices for Creating Your Own Digital Documents (Word 
documents and PowerPoint presentations): 

• Use sans serif fonts whenever possible (e.g. Arial, Calibri, Tahoma, Verdana) and if you plan 
to project the document during class, be certain the font size is sufficient to be readable 
from all areas of the room. It is best to test this in your particular classroom at the start of 
the semester. 

o Note: If a student in your class self-identifies as having dyslexia, ask if the 
“Opendyslexic” font is helpful for easier reading. If so, download the font at 
http://opendyslexic.org/ and print your materials using this font. 

• Utilize default auto layouts in PowerPoint that best fit the purpose of your slide 
content. Avoid using text boxes. Screen readers cannot read text within text boxes. You can 
check your content and reading order by viewing the PowerPoint presentation in Outline 
View. 

• Use effective color contrast between background and text in PowerPoint presentations. 
Avoid these color combinations: red/blue, red/green, dark green/black, blue/black, shades 
of gray. 

• Don’t use color alone to convey meaning. 
• Consider providing written feedback in digital format. Similarly, provide all verbal 

instructions for assignments in written and digital form. 

http://opendyslexic.org/
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Tips: Microsoft Office Word 
• Add alternate text description (alt text) for all images, charts, graphs, SmartArt, etc. To do 

so: 
1. Insert the image. 
2. Right click on the image and then select, “Format Picture” from the context menu 
3. Select the Alt Text section and then add a title and description for the image. 

• Use styles (i.e., heading tags) in long documents. 
o Use short titles for headings 
o Ensure heading styles are in the correct order (i.e., heading 1, heading, 2, etc.) 

• Use hyperlink text that is meaningful 
o e.g. Use ‘click here to go to the Grinnell College home page’ as opposed to ‘click here’ 
o In Word for Mac edit the hyperlink and then add a “Screen Tip” This is the alt text for 

the link. 
 
Tips: Microsoft Office PowerPoint 
• Add alternate text description (alt text, see above) for all images, charts, graphs, SmartArt, 

etc. 
• Ensure that all slides have unique titles 
• Use hyperlink text that is meaningful (see example under Microsoft Office Word). 
• Add text transcript in ‘Notes’ section for any audio or video used in slides 
• Ensure that audio and video files automatically play as soon as the user advances to the 

next slide. 
 
Using the Microsoft Office 2010 & 2013 Built-in Accessibility Checker (Windows) 
Accessibility Checker alerts you to accessibility issues, similar to a spell checker for misspelled 
words. 

1. To access this feature for Office documents, click on the File tab. 
2. In Office 2010, under Prepare for Sharing, an alert will appear if Accessibility Checker 

has detected any potential accessibility issues. 
3. To view and repair the issues in your file, click on Check for Issues (under Inspect 

Document in 2013), and then click Check Accessibility. 
4. You are returned to your file where the Accessibility Checker task pane is open, showing 

the inspection results. 
5. Click on a specific issue to see Additional Information and steps you can take to fix or 

revise the content. 



Page 4 of 5  

Best Practices for Accessible Scanned Electronic Reading: 

• Post documents as accessible PDFs. You can ask your Academic Support Assistants to run 
the Adobe accessibility checker for you. 

• Scanned readings should be clear of underlining, handwritten notes, and highlighting other 
than the color yellow. 

• If at all possible, use custom size settings and scan one page at a time, producing a 1-page 
rather than a 2-page spread. 

• Scan in black and white for text only and gray-scale for text with images. Be cautious about 
scanning in color as it produces very large files. 

• Press down on the spine of the book while scanning to avoid shadows in the margins. 
• Check your scanned document for cut-off text, shadows in the margins, and missing page 

numbers. 
• In Adobe Professional, delete any unnecessary facing pages that were captured in scanning 

process.  Rotate any pages that are sideways or upside down. 
• PDF documents should include “selectable text”. In Adobe Professional, OCR documents to 

recognize text in image-only PDFs. 
• Be consistent with filenames on PWeb to ensure they match the syllabus 

reference.  Recommended format: author’s last name and title. 
• Ensure that your document posted to PWeb is right-side-up. 

Tips: Checking Accessibility in PDF Docs/Forms 
To test your PDF documents for accessibility, complete the following steps (in Adobe Reader or 
Acrobat): 

1. Click on the ‘View’ pull-down menu >Read Out Loud>Activate Read Out Loud, followed 
by the ‘View’ pull-down menu >Read Out Loud>This Page Only. 

2. If the document reads aloud, but the text is read out of order, adding “tags” to the 
document may help. In Adobe Acrobat, choose “Advanced”>Accessibility>Add Tags to 
Document. (This command adequately tags most standard layouts so text-to-speech 
software reads the PDF in the correct order, but cannot always correctly interpret the 
structure and reading order of complete page elements.) 

 

Large Print: 

• Ensure that all printed handouts are provided in enlarged font (14-16 pt.) for students with 
this accommodation. This includes the course syllabus, reading assignments, quizzes, 
exams, and tests. It is best practice to print enlarged materials on regular-sized paper so the 
student does not have to deal with over-sized documents or have their disability disclosed. 
Speak with the student about their preference and the size font they need. 

• Speak aloud anything that you write on the board. 
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Captions/Transcripts: 

• The audio content of video materials and any audio files will need to be captioned and/or 
transcribed for students with this accommodation, including any videos that you create. 
Many already come captioned, but it must be “turned on” when you show it to the class. 

• Commercially produced videos, DVDs, as well as publisher-produced media may already 
have this available via subtitles. If you are using a video that does not provide captions, 
please contact the Library or Assistive Technology Office so we can contact the video’s 
production company and ask about a captioned version. 

• If captions or transcripts are not available, we will need to produce transcripts or captions in-
house. This can be a very time-consuming process, and if not feasible, will require a plan to 
provide an equal alternative form of access to the content.  
o If it is an accommodation then it is a high priority and our office will collaborate with 

faculty for Deaf/HOH students to figure out, based on the platform being used for the 
teaching modality, how best to provide that.   

o If the teaching (part or all) is synchronous and captions are needed as an official 
accommodation we will work to provide a captionist for the course 

o If the teaching (part or all) is recorded videos then we can have captions added to the 
videos. Contact Autumn Wilke to have a team of students who can assist with the turn 
around on this.  

• If it is not an accommodation, we highly encourage faculty consider options to provide a print 
related version of information conveyed verbally in a video or lecture to assist students who 
may have mild hearing loss, English as a second language, or internet connection issues 
impacting audio. 
o This could be through captioning of recorded material—Autumn’s office can help on an 

as available and by request basis.   
o If faculty create a script for themselves to record videos, the faculty could post the 

written script in addition to the video to help support following along with the video. 
o Or Otter.ai could be used for recorded videos/audio to have a word document that could 

be posted along with videos (easily editable by faculty to clarify important points) 
o We are happy to train classroom assistants that may work with faculty on how to 

do/assist with captioning alternatives.  
• Webex will create a rough transcript and closed captioning for videos saved to the cloud--this 

can take a while to render though but for non-accommodation purposes, this may be accurate 
enough for posting. For accommodation purposes, this will not be accurate enough and we 
will want to have someone manually caption the video. 

 
• Microsoft Stream can be used to add captions to recorded videos.   

 
• Microsoft Teams has a built in captioning tool for live conversations.  

 
• Please contact the Assistive Technology Office with any questions or concerns about 

captioning. 
 

mailto:wilkeaut@grinnell.edu
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We are here to help! 

Contact your Academic Support Assistants about e-reserves and creating accessible course 
materials. 

 
If you have any questions or need assistance in checking the accessibility of your course 
content, please contact a member of the AT Team: 

• Sondi Burnell, Coordinator Assistive Technology. burnell@grinnell.edu, x3061 
• Stephanie Micetich, Assistive Technology Support Specialist. pulsstep@grinnell.edu, 3085 
• Doug Peterson, Assistive Technology Support Specialist. petersod@grinnell.edu, x4107 
• Stacey Puls, Assistive Technology Support Specialist. pulsstac@grinnell.edu, x4450 

mailto:burnell@grinnell.edu
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